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Welcome to Multi-Find/Change
Multi-Find/Change (MFC) is a scripted Plug-in for Adobe InDesign 
and InCopy (CS4, CS5 & CS5.5) to manage and execute batches of 
saved Find/Change queries. MFC is the ideal tool for those who 
rely or want to rely on Find/Change queries to correct and/or 
format text.

Organize Find/Change Queries Into Sets 
MFC organizes Find/Change queries into Sets (lists). Easy to use, 
the user interface enables drag and drop of different types of 
Find/Change queries into Sets, so they can be executed later at 
the click of a button.

Execute Multiple Find/Change Queries 
Rather than executing individual Find/Change queries, MFC gives 
you the ability to perform Multiple Find/Change queries in a 
single operation. As a safeguard, it supports “Change All” undo to 
undo all the changes or undo by individual Find/Change query.

Export, Import and Share Sets 
MFC has the ability to allow workgroups to share Sets and Find/
Change queries. Sets and Find/Change queries can be exported 
into self–contained files (xml) for other users to import or share. 

Rename and Delete Find/Change Queries 
MFC complements the native Find/Change Editor, by adding 
simple one-step rename and description properties to Find/
Change queries, as well as providing an easier way to delete Find/
Change queries.

What’s New in Version 1.02?
• Provides compatibility with Adobe InDesign (or InCopy) CS5.5.

• Allows importing Find/Change queries from other version of 
Adobe InDesign (or InCopy), as well as existing MFC sets.

• Allows importing loose Find/Change queries from any folder 
into Adobe InDesign (or InCopy) user preferences folder.

• Allows exporting loose Find/Change queries from the user 
preferences folder into any folder.

• You can now assign to a Find/Change query an external setting 
to convert it’s results to UPPERCASE, lowercase or Title Case.
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Installing/Updating Multi-Find/Change 
System Requirements
Adobe InDesign or InCopy CS4, CS5 or CS5.5 (Mac OS or Windows)
PDF Reader Application (Adobe Acrobat Reader).
Internet Connection (for license activation).

Installation/Update
• Download MultiFindChange.zip from www.automatication.com 
• Quit Adobe InDesign (or InCopy).
• Extract MultiFindChange folder from MultiFindChange.zip.

Mac OS
	 • Double-click MultiFindChange.zip

Windows
	 • Right-click on MultiFindChange.zip, then choose Extract All.
	 • When presented with the Extraction Wizard dialog, click Next/
	 • Use the default location (the current directory).
	 • When the extraction is complete, click Finish.

• Copy MutiFindChange folder into ONE of the following locations:
Important: If you are updating MFC, make sure you overwrite or delete any existing version of MFC.

Application “Scripts” Folder
All the user accounts on the workstation where you are installing MFC will be able to access the Plug-in within Adobe InDesign (or 
InCopy). The administrator password may be required to copy the MultiFindChange folder into this location. 

Mac OS 
	 Adobe InDesign:
	 /Applications/Adobe InDesign [CS4/CS5/CS5.5]/Scripts
	 Adobe InCopy:
	 /Applications/Adobe InCopy [CS4/CS5/CS5.5]/Scripts

http://www.adobe.com/products/indesign/
http://www.adobe.com/products/incopy/
http://get.adobe.com/reader/
http://www.automatication.com/index.php?id=12#downloads
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Windows XP, Vista and Windows 7
	 Adobe InDesign:
	 [Drive]:\Program Files\Adobe\Adobe InDesign [CS4/CS5/CS5.5]\Scripts
	 Adobe InCopy:
	 [Drive]:\Program Files\Adobe\Adobe InCopy [CS4/CS5/CS5.5]\Scripts

User Preferences “Scripts” Folder 
Only the current user on the workstation where you are installing MFC will have access to the Plug-in within Adobe InDesign (or 
InCopy).
This location is created when Adobe InDesign (or InCopy) is launched the first time.

Mac OS
	 Adobe InDesign:
	 /Users/[username]/Library/Preferences/Adobe InDesign/[version]/[language]/Scripts
	 Adobe InCopy:
	 /Users/[username]/Library/Preferences/Adobe InCopy/[version]/[language]/Scripts

Windows XP
	 Adobe InDesign:
	 [Drive]:\Documents and Settings\[username]\Application Data\Adobe\InDesign\[version]\[language]\Scripts
	 Adobe InCopy:
	 [Drive]:\Documents and Settings\[username]\Application Data\Adobe\InCopy\[version]\[language]\Scripts

Windows Vista and Windows 7
	 Adobe InDesign:
	 [Drive]:\Users\[username]\AppData\Roaming\Adobe\InDesign\[version]\[language]\Scripts
	 Adobe InCopy:
	 [Drive]:\Users\[username]\AppData\Roaming\Adobe\InCopy\[version]\[language]\Scripts

Important: The MultiFindChange Folder should be at the top level of the Scripts folder. Only one version of the MultiFindChange Folder is 
allowed in the Scripts Folder, even if the folder has been renamed. 
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Enable Access For Assistive Devices (Mac OS Only)
You need to enable access to assistive devices for MFC to open automatically the Find/Change editor when loading a query.

To enable Access For Assistive Devices:

• Open System Preferences from either the Dock or the Apple menu.
• Click on the Universal Access icon.
• Check Enable Access for Assistive Devices. 
• Quit System Preferences.
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Getting Started

Open and Close MFC Panel
Choose Window > Multi-Find/Change to show and hide the MFC panel.

Import Existing Preferences
During MFC first run,  the Import Existing Settings dialog can be displayed to allow you to re-use 
Find/Change queries stored in the preferences of other versions of Adobe InDesign (or InCopy), as well 
as existing MFC Sets.
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Assign a Shortcut to MFC Panel
• Choose Edit > Keyboard Shortcuts.
• For Set, select a shortcut set or click New Set to create a new shortcut set.
• Choose  Window > Product Area.
• Choose Multi-Find/Change from the Commands list.
• In the New Shortcut field, press the keys for your new keyboard shortcut. 
If the key sequence is currently being used for another command, InDesign displays that command under Current Shortcuts. 
Click the Assign button to create a new shortcut.

Expand and Collapse MFC Panel
Activate MFC panel.
Double-click on the gray area next to a panel’s tab to collapse and expand the panel.Find/Change Queries (Queries)
The MFC panel loads Adobe InDesign (or InCopy) saved queries and groups them into query categories that match the tabs in the 
Adobe InDesign (or InCopy) Find/Change dialog box.
Query Categories
Text – Search for and change specific occurrences of characters, words, groups of words, or text formatted a certain way. 
GREP – Use advanced, pattern-based search techniques to search for and replace text and formatting.
Glyph – Search for and replace glyphs using Unicode or GID/CID values, especially useful to search for and replace glyphs in Asian 
languages.
Object – Search for and replace formatting effects and attributes in objects and frames. 

To show the queries list for an individual category:
Click the category name.
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Query Sets
Query Sets are Find/Change collections that contain references to one or more Find/Change queries and are recognized by their folder 
icon. Query Sets may also be nested.

Select and Deselect Queries and Sets
To select multiple queries, Shift-click to select contiguous items; Command-click [Mac OS] or Ctrl-click [Windows] to select items that 
are not adjacent. Command-click [Mac OS] or Ctrl-click [Windows] can also be used to deselect items.

Expand or collapse a Set
To expand or collapse only one set, click the triangle icon next to it. 

Create a Set
To create a set at root level, deselect all sets, and then click the Add Set button.
To create a set within another set, expand the destination set, then click the Add Set button.
To move a set into another set, drag the set to the destination set. When the destination set is highlighted, release the mouse button.

Add Queries to a Set
Select one or multiple queries.
Drag the selected queries over the set. When the set is highlighted, release the mouse button.
A black line indicates where the queries will insert; a highlighted set indicates that the queries will be added to that set.
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Remove Sets and Queries
Select the set or query you want to remove.
Click the Remove button and click Yes.

Duplicate a Set
Select the set you want to duplicate.
Click the Duplicate Set button or hold down the Option key [Mac OS] or Alt Key [Windows] and drag the set to a new destination.

Rename a Set
Double-click the set you want to rename.
In the MFC Options dialog box, type a new name for the set, and click OK.

Add a Description to a Set
Double-click the set you want to add a description to.
In the dialog box, type in the Description field, and click OK.

Delete a Query
Select one or multiple queries.
Click the Delete Set button and then click Yes.
This will permanently delete the query files. 

Rename a Query
In the MFC panel, double-click the query you want to rename.
In the MFC Options dialog box, type a new name for the set. If you want the names of all the existing instances of this query in the sets 
to be updated, keep Rename Query Instances in Set checked. Click OK to apply the new name.

Add a Description to a Query
Double-click the set you want to add a comment to.
In the dialog box, type in the Description field, and click OK.
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Reveal a Query File or a Shared Set Linked File.
Double-click the query or shared set you want to reveal.
Click the Reveal button. 

Convert Results to UPPERCASE, lowercase or Title Case
Select a query 
Click the Convert Results  button and select the type change you wish to apply to the results of the selected query. 
The conversion type (UPPERCASE, lowercase or Title Case) will appear on the right end side of the query name.

Load a Query Into the Application Find/Change Editor
Select a query 
Click the Load Query  button 

Export a Set
Select the set you want to export.
Click the Export Set button, specify a location and filename, and click Save.
The set data will be saved as XML and the files extension is .xml

Important: Avoid reserved characters that have special meanings in some operating systems. For example, avoid filenames with 
spaces, tabs, or initial periods, or filenames that use these characters: / \ : ; * ? < > , $ %. Similarly, avoid using characters with accents 
(such as ü, ñ, or é), even when using a non-English version of Adobe InDesign (or InCopy). Problems may occur if the file is opened in a 
different platform.
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Import a Set
To import a set at the root level, deselect all sets.
To import a set within another set, select and open a destination.
Click the Import Set  button and select a file (.xml) that was exported with MFC.
This operation will add new queries into the Adobe InDesign (or InCopy) user preferences folder. You may be prompted with the 
warning dialog box if a query with the same name already exists. 

Add a Shared Set
A shared set is connected to MFC, but remains independent. You cannot move or delete individual components of the shared set. 
To import a set at the root level, deselect all sets. 
To import a set within another set, select and open a destination.
Click the Shared Set  button and select a file (.xml) that was exported with MFC.

Update, Re-link and Reveal Shared Set
Double-click a Shared set.
If the Update button is enabled, it means that the set file has been modified since you last imported it. Click the Update button.
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Import Queries
Click the Import Query  button below the queries categories and select a folder containing loose Find/Change queries.
This operation imports the Find/Change queries directly into the Adobe InDesign (or InCopy) user preferences folder. You may be 
prompted with the warning dialog box if a query with the same name already exists. 

Export Queries
Select one or multiple queries.
To import a set within another set, select and open a destination.
Click the Import Set  button below the queries categories and select a folder to where the Find/Change queries will be stored.
You may be prompted with the warning dialog box if a query with the same name already exists.

Execute Multiple Find/Change Queries
Select a set.
Specify a range to search on the Search menu. The option are:

•	 All Documents - Search all open documents
•	 Documents - Search the entire active document
•	 Story or Stories - Search all text in the currently selected frame, including text in other threaded text frames and overset text. 

Select Stories to search stories in all selected frames. This option appears only if a text frame is selected or an insertion point is 
placed.  For Object queries it searches from the current text frame, including other threaded text frames.

•	 To End Of Story - Search from the insertion point. This option appears only if an insertion point is placed.  For Object queries it 
searches from the current text frame to last threaded text frames.

•	 Selection - Search only selected text and objects. This option appears only if there’s a selection (text or other objects). 

Each saved query includes options to omit specific parts of a document (Master Pages, Hidden Layers and Footnotes). If you want to 
override any of these options, check the Override Query Options check box and select any of the options available.

Select the Undo by Query check box if you want to be able to undo each queries one at the time. By default, Undo by Query is 
disabled; this means that the all the queries applied will be undone in a single step.

• Click the Change All button.

Queries and sets are executed sequentially from top to bottom.
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Icons and their meaning

Query Icons Stored in the User Preferences 

Folder

Stored in the Application

Presets Folder

Stored inside Shared Set File Missing in the User Preferences 

Folder

Missing in the Application

Presets Folder

Text

GREP

Glyph

Object

Set Icons Default Warning Missing

Set
Contains Shared Outdated Share Set(s) Contains Missing Shared Set(s) or/and Queries

Shared Set
Outdated Shared Set, Missing Shared Set 
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Purchase
MFC can be purchased from the Automatication Web store (www.automatication.com).

If you have already installed the MFC trial version:
•	 Click the Purchase button.
•	 Select the option In Automatication Web Store from the “Purchase Multi-Find/Change” dialog box.
•	 Click the Continue button.

You will be redirected to the Automatication Web store, where you can purchase MFC.

After purchasing MFC you will receive an email with the receipt of your purchase that will also include a serial number and the 
software download link. The serial number will be used to unlock the limitations of the trial version. 

If you have purchased multiple copies of MFC in a single order, only one serial number will be issued to activate the number of copies that 
were purchased.

http://www.automatication.com/index.php?id=12


Automatication Multi-Find/Change

14

License Activation and Deactivation
You will need to active MFC using the serial number you have received after the purchase. The serial number should be kept in a safe 
place in case there’s a need to re-activate MFC (when changing computers or reinstalling the operating system, for example).

If multiple copies of MFC were purchased in a single order, the serial number issued will activate the number of copies purchased.
After purchasing MFC through our web store it might take up to 20 minutes for the activation servers to be updated. The error 
message “Unknown Serial Number” could be displayed if the activation servers are still in the process of being updated.

Activate MFC on a computer with internet access
•	 Intsall the MFC trial version.
•	 Start Adobe InDesign (or InCopy).
•	 Choose menu Window > Multi-Find/Change to display MFC panel.
•	 Click Activate/Deactivate  button and enter or paste (Command-V [Mac OS] or Ctrl-V [Windows]) the serial number.
•	 Click Activate button.

When MFC is successfully activated , “LICENSED” will be displayed in the lower right corner of the panel.
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Activate MFC on a computer behind a Firewall or Proxy server
•	 Intsall the MFC trial version.
•	 Start Adobe InDesign (or InCopy).
•	 Choose Window > Multi-Find/Change to display the MFC panel.
•	 Click the Activate/Deactivate  button and enter or paste (Command-V [Mac OS] or Ctrl-V [Windows]) the serial number.
•	 Check the Manual Activation check box.
•	 Click the Activate button.
•	 Select the option Activate using web browser in this computer, click Next.
•	 Click http://activate.esellerate.net to reach the eSellerate Activation Services.
•	 Click Submit (the installation ID should be filled out).
•	 Copy the content of the Activation ID field (Command-C [Mac OS] or Ctrl-C [Windows]) .
•	 Return to MFC in Adobe InDesign (or InCopy) and click Next.
•	 Select the first Activation Key field (labelled as  ‘A’) and paste the Activation ID (Choose Edit > Paste [Mac OS] or Ctrl-V [Windows])
•	 Click the Activate Button.
•	 Click the Done Button.
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Activate MFC on a computer without internet access
1.	 Intsall the MFC trial version.
2.	 Start Adobe InDesign (or InCopy).
3.	 Choose Window > Multi-Find/Change to display MFC panel.
4.	 Click the Activate/Deactivate  button and enter or paste (Command-V [Mac OS] or Ctrl-V [Windows]) the serial number.
5.	 Select the Manual Activation check box.
6.	 Click the Activate button.
7.	 Select the option Activate using a different computer that has web access, then click Next.
8.	 Save and print the Installation ID.
9.	 Click the Cancel button, to close the Automatication- Product Activation dialog box.
10.	 On a computer with internet access, visit http://activate.esellerate.net.
11.	 Enter the Installation ID and click Submit.
12.	 E-mail or print the Activation Key.
13.	 Return to the computer where MFC is installed, and repeat steps 2 - 6.
14.	 Select the option I already have an Activation key and would like to activate now, then click Next.
15.	 Enter the Activation ID and click the Activate Button.
16.	 Enter the Activation ID in the Activation Key field (starting in field labelled as  ‘A’). To paste the Activation ID, position then cursor 

in the Activation Key field labelled ‘A’ and then choose Edit > Paste [Mac OS] or Ctrl-V [Windows].
17.	 Click the Done Button.
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Deactivate MFC
Deactivation is normally used to move an MFC license to another computer. The process of deactivation is simple and limited to 3 
deactivations. You need to have internet access to deactivate your serial number. 

• Start Adobe InDesign (or InCopy).
• Choose Window > Multi-Find/Change to display the MFC panel.
• Click the Activate/Deactivate  button. The serial number should appear automatically in the Serial Number text field if MFC has 
been activated.
• Click the Deactivate button.

Once MFC has been successfully deactivated, it will default to Trial mode. “Trial Version” will appear in the lower right corner of MFC 
panel.

Support

Contact Automatication
Click the e-mail button to send an e-mail to Automatication.

To report a problem or a flaw in MFC, include the following information:
• The version of MFC
• The version of Adobe InDesign (or InCopy) where MFC is installed
• The computer Operating System and version
• Description of the problem

Updates
To check if there’s a newer version of MFC, click the Check for Updates button.
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